[HELP]Deposit not showing in Shielded Account NOVA

Hello,

I deposited 1.5 eth to NOVA and have my backup keys saved. When I try to login with the key and also the wallet, it shows my balance being ~0.00001 ETH. Not the 1.5 ETH deposited.

I have reset my cache, restarted vpn on new locations, tried another device. Everything that I’ve seen from other discussions.

I really need some help so I can make a withdrawal.

Thanks

Hello,

Make sure the account you are logging in, is the same account you sent the funds to. Log in with the account, press your on your wallet address.

image

Then go to Transactions as shown below

All transactions will appear here and and you will have a better image of where the funds are.

Garf1eld

Hey, thank you for responding.

I checked everything that you said and it still says the same. There is also nothing under the Transactions section and I am 100% in the correct account that I used the fund under.

Logged in with metamask on the site, registered the wallet and then funded it. And then shortly after I funded it the funds were gone for some reason.

My deposit is still not there. I’m not sure what to do.

I forgot to reply to this and was replying to the messages below. My deposit is still not there.

Check your messages if you got reply on how to get help.I am trying to figure out the same thing . @ghostmode

1 Like