I can't Claim AP. Errors

When I try to claim AP and press Claim Reward button, I have error “Corrupted zip: missing 3072 bytes”. And I have this problem on different computers and operating systems. I clear DNS and system cache. But it doesn’t help.

corrupted

What this and how to claim AP?

2 Likes

I installed a new browser and restored all my notes on it. When trying to Claim AP, i have new error

Constraint doesn’t match main: /private/tmp/tornado-deploy/tornado-anonymity-mining/circuits/Reward.circom:135:2 -> xxxxx766311224157786xxxxx4841439957828408218xxxxx35610425242876362557xxxxxxxx != xxxxx680906515896626xxxxx4926196210365525424xxxxx19787429237928616249xxxxxxxx

I still cannot complete the Claim AP

What should I do?

1 Like

I was using a new device and a new operating system. It didn’t help. When trying to claim AP, the same error pops up

Corrupted zip: missing 3072 bytes.

2 Likes

Console

1 Like

Merkle tree was updated today. I have new notes available for Claim AP. I tried Claim AP again on both old and new notes. I still can’t get my APs, but the error now is different.

If I use my wallet, the error is: “Returned error: execution reverted: Incorrect withdrawal tree root”

If I use Relayer, the error is: “Selected relayer could not sent your tx. Please try again or choose a different relayer in settings”

I already have about 20 notes that I cannot Claim AP. Deposits were made on different days

Can support help with this? In addition, not only me, but also other users have a similar bug.

2 Likes

@Rezan @ethdev If this is new bug with version update, please announce it formally and tell us when it can be fixed.

Thanks for fixing the problem. Everything is working correctly now