Issue with funding Nova Tornado

Hello,

I was funding on Nova new Version of Tornado and I did not get Shielded ETH. The transaction is 0x0ae14e4896378a3cbeaeff2ee6c68e8864238970581b50e15d422f0fc17bb0a9

Please let me know what happened. The date was 2/6/2022 7:52:34 PM.

I did one transaction earlier and received the funds for that already.

  1. Ensure your shielded key is backed up
  2. Clear browser history and cache
  3. Initialize a new VPN instance
  4. Sign in with shielded key

If nothing changes, repeat steps 2 and 3 by using a different VPN server or VPN altogether.

Kindly let us know how it goes.

Thanks for the steps above it worked. I was able to successfully do one transaction yesterday before having issues. Thanks to your steps it now shows the correct shielded balance. However I am unable to withdraw or transfer like I was before. It keeps failing at the step of generating certificate. I’ve closed browser, cleared crash, tried several VPNs but still no success.

Glad to hear you can now see your shielded balance.

What error message are you getting?

When trying to do a withdrawal or transfer. I’m getting the error generating proof. Failed with error status code 522

Withdrawal

Processing…
X Generating proof

Thank you for sharing. A fix was just implemented to address this, make sure you’re on the current version of Tornado Cash Nova.

Bottom left should say “Tornado.cash Nova version: e9c4a91”.

If the version is still the same at https://nova.tornadocash.eth.link/

A backup option with the updated version can be found at https://nova.tornadocash.eth.limo/

Hi Heimdall,

Same problem for me when I try to withdraw (request failed error code 522) but on the original tornado cash: https://tornadocash.eth.link/

Version: 9ee682c

Is there something to do?

Thanks!

Hi @Xie,

Here’s the backup link for Tornado Cash Classic: https://tornadocash.eth.limo/

Bottom left should say “Tornado.cash version: 8e0eb9c”

Please let us know how it goes.

Thanks for implementing the fix everything works well now!

You’re welcome! Good to know and thank you for the update.