Issues with Transfer

I didn’t receive shielded eth when I used tornado cash nova. Even more oddly, my shielded key will say invalid if I use it to login to the website. I can only use metamask. I have a transaction right here but no update on shielded eth unfortunately. Ethereum Transaction Hash (Txhash) Details | Etherscan

Hi @ziggyzag,

Kindly follow these troubleshooting steps:

  1. Ensure your shielded key is backed up
  2. Clear browser history and cache
  3. Initialize a new VPN instance
  4. Sign in with shielded key

You can find instructions on how to back up your shielded here:

https://docs.tornado.cash/tornado-cash-nova/logging-in-tornado-cash-nova

Cheers,
Heimdall

I did all this and was still having troubles. I can’t even sign in with the shielded key.

Please try a different device or internet connection.

I tried 2 more devices on different internet connections and my shielded key still says invalid

Thanks for your feedback. How about just logging in by connecting your wallet with the address linked to your Tornado Cash Nova account?

Unfortunately, it still has done nothing. My shielded balance hasn’t updated

I also tried adding a very small amount to see if it would update anything and that also hasn’t shown up. I feel like my account is bugged since I’m not able to login with the private key. When I utilized a different account I was able to use that private shield key but the one where I actually made transactions says it doesn’t exist.

Thanks for giving it a try.

Please DM me your transaction ID so we can have a look.