Nova -- withdrawal error

I’m on the Nova app, and trying to withdraw ETH.

It fails to generate a proof, then i get a cropped error message (can’t see the whole thing):

#### Withdrawal error

Method getUtxoFromKeypair has error: Method getCom...

I’ve successfully done it already using the same wallets, so I don’t think it’s a user error. additionally, i’ve tried transferrng to different wallets, and different amounts, and all end with an error.

Any ideas from developers? is there a way I can get the whole error code to display it?

from the console:

withdraw:1 Access to fetch at ‘https://rpc.xdaichain.com/tornado’ from origin ‘https://nova.tornadocash.eth.link’ has been blocked by CORS policy: Response to preflight request doesn’t pass access control check: The ‘Access-Control-Allow-Origin’ header contains multiple values ‘*, *’, but only one is allowed. Have the server send the header with a valid value, or, if an opaque response serves your needs, set the request’s mode to ‘no-cors’ to fetch the resource with CORS disabled.

Looks like it was just that night maybe. Solved now.