Nova - Withdrawal error

I’m trying for 3 days to withdraw my ETH from Nova but it stucks on “sending” with error: “Providermethod checknetworkversion has error: provider method sendrequest has error: this provider is undefined.”
I already tried different browsers and different devices

Thanks in advance

300 characters…

Hi @rkmeaz,

Thanks for getting in touch.

These are the troubleshooting steps:

If you are using TOR, just relaunch and use a fresh instance.

For other browsers:

  1. Save your shielded key
  2. Clear your browser’s cache / use another browser or device / launch another VPN instance / a different internet connection
  3. Use your shielded key or wallet to connect to Tornado Cash Nova

If nothing changes, kindly repeat the steps above until it goes through.

Cheers,
Heimdall

Hi @Heimdall, thanks for your reply.
I already tried as suggested 10 times, used another browser, another device, another connection and another relayer but still getting that error.
I also tried to login using both shielded key and metamask.

Hi @rkmeaz,

Thanks for the detailed feedback.

Can you DM me a screenshot of the error you’re seeing, please?

Cheers,
Heimdall

It’s solved, I just tried again and again.
50 characters

Good to know! Thank you for the update

Cheers,
Heimdall