Unexpected error

I have had success on my desktop and have been using MetaMask to make deposits and mine. Moved to my phone same MetaMask account and did three more ETH deposits. When I go to mining it says I need to connect to my wallet. I would get an error every time.

I created a new account on my phone via MetaMask and then tried to link up the note account and I get a different error. See below:

I can’t get to the mining page no matter what I try with these notes.

Im afraid to clear the cache as I may lose the linking to the notes from the browser.

Not sure, but I think if you have stored the note on chain with the same metamask account = same address, then there should be no problem in restoring on desktop.

But I’m not a specialist.

The problem is it is backwards. I can’t store the Note Account on my phone because the desktop Metamask connected to the Note Account. The phone will not let me create a note account because I have one on the desktop already with the same wallet.

Thanks for trying to help.


I had to clear the Note account off of the desktop first then reconnect it on my phone and it worked.

I guess now I know the browser session is what saves you mining AP.

1 Like