USDT Withdrawal "transaction failed: relayer could not sent your tx""

It shows that it has 4 subsequent deposits.

  1. I enter the note and withdrawal address, ok

  2. “Generating Proof…”, ok

  3. “Withdrawal confirmation: Your zk-Snark proof has been successfully generated! Please click Confirm to initiate the withdrawal”… so I click on Confirm, ok

  4. Then I get: “Transaction Failed: Selected relayer could not sent your tx. Please try again or choose a different relayer in settings.

What am I doing wrong?
I tried all other relayers from settings and I am getting the same error.

I would appreciate any help, thanks!

1 Like

I want to report the same issue with a DAI deposit. It is stuck.

Also tried all relayers and get the same error.

Same problem. Changing RPC Provider and Relayers doesn’t help. Note is valid though. Can anyone please help? It seems to be a common problem atm.

Same issue for me too. Funds are stuck! Anybody please help

Encountering this issue too on arbitrum while withdrawing ETH

Hi @phoenix2574.

Save your note, clear your browser’s cache and then use a VPN or try another browser or device.

Cheers,
Heimdall

I have the same problem on the OP network
Tip: Selected relayer could not send your tx. Please try again or choose a different relayer in settings.
After changing the browser and changing the network, the above content is also prompted. Is there any way to solve it?

Hi @wen_lin,

Posting this for reference.

Your concern has been resolved in the Telegram group by switching to a different relayer.

Cheers,
Heimdall

My problem is solved, thank you
Switching the repeater on the extracted page will solve it